X1 Platform Status

Jelli APIs experiencing dramatic slowdown

28 Feb 2018 12:57 UTC

Jelli APIs averaging 20 second response times

  • We are seeing higher than expected response times from the Jelli APIs, and are working directly with their team to resolve.
  • Traffic Managers can expect to see some EXP_Sold and EXP_Unsold activity with delays during this time.

Update: We are seeing some performance improvement, and are working towards a full recovery over the next hour.

28 Feb 2018 13:57 UTC

Update: Jelli API response times have resumed to normal levels. We will be continuing to monitor.

28 Feb 2018 14:20 UTC

Degraded performance

Affected Systems: Jelli