X1 Platform Status

Programmatic plans with abnormally high damage levels

03 Apr 2018 12:57 UTC

Programmatic plan damage above 2%

  • We are seeing higher than expected Plan Damage levels, and are working to identify the issue and resolve ASAP.
  • In the meantime we have turned off Plan Expiration temporarily.
  • Traffic Managers can expect to see EXP_Sold and EXP_Unsold on the log for greater than 36 and 18 hours respectively during this time.

Update: We are seeing degraded performance in Viero to X1 Inventory Sync process, which is causing plan damage. We are working to resolve ASAP.

03 Apr 2018 13:57 UTC

Update: We have deployed a fix and are seeing activity resume to normal levels. We will be continuing to monitor.

03 Apr 2018 14:22 UTC

Major outage

Affected Systems: X1 Programmatic, X1 Inventory