X1 Platform Status

ELK Logs partially delayed

23 May 2018 08:30 UTC

ELK Logs have logs delayed

  • From the 20 queues 3 are not backlogged so 320 of the logs should be current. The rest is expected to catch up by around 6pm. Updates will be posted regularly.

Update: Service is restored. Logs are flowing. There is a gap of missing logs on May 23rd. Recovering options are being analysed. Updates later today.

24 May 2018 11:36 UTC

Update: Service fully restored.

24 May 2018 16:59 UTC

Degraded performance

Affected Systems: X1 Platform