X1 Platform Status

Jelli APIs down

30 May 2018 08:30 UTC

Jelli APIs are unavailable

Jelli extapi is currently unavailable

All programmatic processes are affected:

  • Changed-since processing
  • Draft logic sync
  • Expire flows

Possible revenue impact include:

  • Plan and delivery damage if change-since is not put back on track until logs are closed.
  • Overbooking if draft logic is not synchronized with VIERO available inventory and major sales are made on each side.
  • Underexpiration of solds (Delivery damage) if expire flows are not normalized until logs are closed.

Update: Jelli has restored DNS and we are seeing activity resume to normal levels. We will be continuing to monitor.

30 May 2018 15:22 UTC

Update: We are resolving this incident and marking services as degraded performance as we catch up on backlog of items later today.

30 May 2018 15:30 UTC

Major outage

Affected Systems: Jelli, X1 Programmatic